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QX Forms – Getting started guide 
 
Welcome to QX Forms! 
 

QX Forms are designed to provide you with professional, industry specific forms that 
require minimal changes on your part.  For each industry we have researched what 
information needs to be included on each form and designed the forms accordingly.  
Using QX Forms will save you the time of creating your own company forms, as well as 
money on printing and design costs. 

 
Download templates 
 

There are 3 different types of download templates that are available for QX Forms.  Each 
template serves a different purpose as explained below. 
 
Standard QX Template 
 
This template would be used if you wanted to print your forms directly through QXpress 
onto blank piece of paper.  All boxes, text/data fields and graphics would be printed by 
your printer.  Using this type of template means you don’t have to order preprinted forms, 
however you will have the added cost of using more printer ink. 
 
Preprinted QX Template 
 
This template would be used if you wanted to print your forms onto preprinted paper.  
Only text and data fields would be printed onto the form.  Using this template means that 
you need to use a blank form either printed by your local printing company or using a QX 
Form (refer to section – How to order preprinted QX Forms?) 
 
Blank QX Template 
 
This template would be used if you wanted to print your QX Forms at a local printing 
company.  Only boxes and graphics would be displayed when printing this template.  The 
printing company would take the blank template and create a preprinted form to use with 
QXpress.  You would then use the Preprinted QX Template to display your data and text 
fields.   

 
How to get QX Forms? 
 

The first time you open QXpress (requires version 6.0 or higher) and complete the Start-
Up interview, you are asked to select which industries apply to your business.  Based on 
this selection, QXpress will automatically download the QX Forms that apply to those 
industries.   
 
If you are using an existing QXpress database and would like to download the QX Forms, 
follow the steps below. 
 
To download QX Forms for Route Lists/Work Orders: 
 

1. Click File > Print > Print Work Orders/Route Lists. 
2. Click Customize. 
3. Click Download Template.  
4. The list of available templates will now appear.  To filter on only QX Forms, in the 

Created By field type in QX Forms and click Filter.  
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5. Select the template you wish to download and click Download Selected 
Template.  

 
To download QX Forms for Invoices: 
 

1. Click Invoices > Invoice List. 
2. Click Customize. 
3. Click Download Template.  
4. The list of available templates will now appear.  To filter on only QX Forms, in the 

Created By field type in QX Forms and click Filter.  
5. Select the template you wish to download and click Download Selected 

Template.  
 
To download QX Forms for Reports: 
 

1. Click Reports > Template Designer Reports. 
2. Click Download Template.  
3. The list of available templates will now appear.  To filter on only QX Forms, in the 

Created By field type in QX Forms and click Filter.  
4. Select the template you wish to download and click Download Selected 

Template.  
 
Customizing QX Forms for your company 
 

Before you begin to use QX Forms, you will need to customize the forms for your 
company.  Below is a check list of key areas to look out for while making changes to your 
customized forms.   
 
Make a copy of the original form 
Before making any changes you will need to make a copy of the original QX Form.  To do 
this: 
 

1. Select the QX Form from your list. 
2. Click New.  
3. Type in a name for your template.  
4. Ensure that the option for Copy and duplicate an existing template is selected. 
5. Click OK. 

 
Company Logo 
 
Each template has an area dedicated to placing your company logo or contact 
information.  These areas are indicated on each template by the “Acme” company logo.  
If you wish to change the “Acme” logo to your company logo: 
 

1. Open your custom template.  
2. Double click on the “Acme” logo. 
3. Under the Display tab, click the “Acme” logo.  
4. Locate your company logo. 
5. Click Open. 
6. Click OK. 

 
If you do not have a company logo, you can delete the “Acme” logo and replace it with 
your company’s contact information, by inserting either text boxes or Rich text boxes. 
 
Contact Information 
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Depending on the QX Form you choose to use, there may be areas that indicate “Type 
your company name here”.  For these text boxes you will need to enter your company’s 
contact information.   
 

1. Open your custom template. 
2. Double click on the text box you wish to modify.  
3. In the Caption box, enter your companies contact information.  
4. Click OK. 
5. Follow steps 1 – 4 for any other fields you would like to replace with your 

company’s contact information. 
 

Column titles and custom fields 
 
The column titles and custom fields have been strategically placed to work with the QX 
Forms.  However you can change the column titles and custom fields by following the 
steps below. 
 

1. Open your custom template.  
2. Double click on the text box for the column title or custom field you wish to 

change.  
3. In the Caption box, enter the new text.  
4. Click OK. 
5. Follow steps 1 – 4 for any other fields you would like to replace with your custom 

information.  
 

Terms and conditions 
 
Many of the QX Forms that deal with estimates, proposals and renewals have terms and 
conditions that have been entered as an example.  To change these terms and 
conditions: 
 

1. Open your custom template.  
2. Double click on the text box with the terms/conditions you would like to change. 
3. Make the appropriate changes to the text.  
4. Click OK.  

 
NOTE: Alocet Incorporated makes no warranties about the accuracy, legality, and 
appropriateness of any of the wording used in the template.  If you have any concerns, 
you are advised to have a lawyer read through the document first, before it is used in 
your business. 

 
Special instructions for selected forms 
 

Most of the QX Forms are self-explanatory and do not require instructions on how to use 
them.  However there are certain templates that require some background information 
before using them on a daily basis.   
 
Fill in the blanks 
 
In some cases crews carry blank forms with them to a job site and record pricing 
information when the work is completed.  The “fill in the blanks” forms are designed to be 
printed through QXpress but leave blank areas to be completed by the crew, on the job 
site.  These forms are listed below: 
 

- Irrigation Industry Work Order 
- Pest Control Industry Work Order 
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- Plumbing Industry Work Order 
- Pool Maintenance Work Order 

 
Irrigation Industry Renewal Letter 
 
The Irrigation Renewal Letter is designed to list services that were previously scheduled 
and are up for renewal.  There are 2 key areas that you need to pay special attention to 
when using this form.  These areas are: 
 

- Prepay discount 
- Additional services 

 
Prepay Discount 
 
By default, the renewal letter is setup to provide customers with a 5% discount off of last 
year’s services, if they prepay by the indicated date.  If you would like to change the 
prepay percentage, follow the steps below. 
 

1. Open your custom template.  
2. Select the Sub-JobSetupList-Subreport2 tab at the top of the page.  
3. Double click the PrepayAmount field.  
4. Click the Formula Field tab.  
5. Click Edit Manually. 
6. Change the rate from .95 to the desired prepay discount.  For example, 10% 

would be .90. 
7. Click OK.  
8. Follow the same steps for subreports called: 

 
Sub-OptionalServiceList_v31  
Sub-OptionalServiceList_v32 

9. For the subreport called Sub-OptionalServiceList_v31, the field name to enter the 
prepay discount is called FR_FeeRate. 

10. For the subreport called Sub-OptionalServiceList_v32, the field name to enter the 
prepay discount is called Formula3.  

 
Additional Services 

 
In order to list additional services, you will need to use the Fee Schedule.  If you are 
unsure of how to setup the Fee Schedule, refer to the QXpress Users Manual by clicking 
the link below:  
 
http://www.alocet.com/downloads/QXpress_Manual.pdf 

 
If you do not wish to use the Fee Schedule and would like to just display additional 
services available to the customer, simply delete the subreport.  

 
Lawn and Tree Spraying Estimate/Work Order 

 
The Lawn and Tree Spraying Estimate/Work Order is designed for companies that have 
their crews/employees visit potential customers’ homes and provide a quote for lawn and 
tree care services.  Here is a typical scenario that a lawn and tree spraying company 
would go through to implement the use of this form. 

 
1. A customer calls up and requests to have an estimate for their yearly lawn and 

tree care service. 
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2. The customer is added into QXpress and is scheduled for a particular day.  The 
person entering the service also enters any special notes or requests into the 
Instructions for crew. 

3. On scheduled service date, the office prints off the QX Form called Lawn and 
Tree Spraying Estimate/Work Order and hands this to the crew/employee. 

4. While at the customers address, the employee indicates which program they 
recommend and give a price for each program.  

5. The estimate is left at the customers address and if the customer wishes to go 
ahead with the selected program, they mail in the order form at the bottom of the 
page. 

 
To use this template for your Lawn and Tree Spraying Company, simply edit the template 
and fill in the appropriate services and programs you offer to your customer.   
 
Lawn and Tree Spraying Renewal Letter 
 
The Lawn and Tree Spraying Renewal Letter is designed to list services that were 
previously performed and are up for renewal.  There are 2 key areas that you need to pay 
special attention to when using this form.  These areas are: 
 

- Prepay discount 
- Recommended services 

 
Prepay Discount 
 
By default, the renewal letter is setup to provide customers with a 5% discount off of last 
year’s services, if they prepay by the indicated date.  If you would like to change the 
prepay percentage, follow the steps below. 
 

1. Open your custom template.  
2. Select the Sub-JobSetupList-Subreport2 tab at the top of the page.  
3. Double click the PrePayRate field.  
4. Click the Formula Field tab.  
5. Click Edit Manually. 
6. Change the rate from .95 to the desired prepay discount.  For example, 10% 

would be .90. 
7. Click OK.  
8. Follow the same steps for subreports called: 

 
Sub-JobSetupList-Subreport1  
Sub-OptionalServiceList_v31 
Sub-OptionalServiceList_v32 

9. For the subreport called Sub-JobSetupList-Subreport1, the field name to enter 
the prepay discount is called Prepay. 

10. For the subreport called Sub-OptionalServiceList_v31, the field name to enter the 
prepay discount is called Formula4. 

11. For the subreport called Sub-OptionalServiceList_v32, the field name to enter the 
prepay discount is called Formula5. 

 
Recommended Services 
 
In order to list recommended services, you will need to use the Fee Schedule.  If you are 
unsure of how to setup the Fee Schedule, refer to the QXpress Users Manual by clicking 
the link below: 
 
http://www.alocet.com/downloads/QXpress_Manual.pdf 
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Once you have setup the Fee Schedule for your recommended services, they will appear 
in the Recommended Services box and on the remit slip at the bottom of the page. 

  
Termite Renewal Letter 
 
The Termite Renewal Letter is designed for companies that perform yearly termite 
prevention services to their customers.  The letter details the agreement between the 
client and the pest control company and specifies the price for next years service, as well 
as an expiry date.  There are 2 key areas that you need to pay special attention to when 
using this form.  These areas are: 
 

- Charge description with the name “Termite Renewal Agreement” 
- Yearly, recurring service setup. 

 
Charge description with the name “Termite Renewal Agreement” 
 
Create a charge description with the name “Termite Renewal Agreement”.  To do this: 
 

1. Click Lists > Charge Description List. 
2. Click New. 
3. Under the Item column, click the dropdown arrow. 
4. Click --New Item--. 
5. For the Type dropdown list, click Service.  
6. In the Item Name/Number field, type in Termite Renewal Agreement.  
7. Click OK.  

 
Yearly, recurring service setup 
 
The Termite Renewal Letter will look to see if a service is setup with the name “Termite 
Renewal Agreement”.  Since this service is done on a yearly basis, you will need to setup 
a recurring service.  To do this: 
 

1. Click Schedule > New.  
2. Under the Type dropdown list, click Recurring Service. 
3. Under the Charge Description dropdown list, click Termite Renewal Agreement. 
4. Under the For Customer dropdown list, select the customer you wish to add the 

service for.  
5. Click OK.  
6. Under the General tab, enter the Rate/Price for the service.  
7. Click on the Recurring Dates tab.  
8. For Basis, click Yearly. 
9. Enter the conditions for you yearly service and click Generate dates. 

 
The service will now appear on the Termite Renewal Agreement for the specified 
amount.   
 
NOTE:  If you would like to use a different name for your termite renewal service instead 
of the standard “Termite Renewal Agreement”, follow the steps below. 
 

1. Open your custom template.  
2. Select the Sub-JobSetupList-Subreport1 tab at the top of the page.  
3. In the detail section, double click on the field called FR_WorkOrder. 
4. Click the Formula Field tab. 
5. Click Edit manually (advanced). 
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6. Delete the text for Termite Renewal Agreement and replay it with your termite 
renewal service name.   

7. Click OK.  
8. Follow setups 3 – 7 for the field called FR_Termite. NOTE:  This field may be 

located behind the field called FR_WorkOrder.  
9. Click OK. 

 
How to order preprinted QX Forms? 
 

Ordering your QX Forms is simple.  Visit the 3rd Party Solutions section on our website for 
ordering QX Forms from our preferred vendor, Relizon Inc.  To visit the 3rd Party 
Solutions section now: 
 

1. Go to www.qxpress.com 
2. Click 3rd Party Solutions. 
3. Click Solutions Providers. 


